Jump to content
Jaeger

losing stats

Recommended Posts

well, whenever i exit from the server i lose my account stats, i tried to register it but still having that problem........

Share this post


Link to post
Share on other sites

@_StoneCold_ 

i couldn't take screenshots but scofield did that for me, 

and also when i login with the same name, it says your account is not registered 

sa-mp-021.png?width=845&height=475

sa-mp-022.png?width=845&height=475

Share this post


Link to post
Share on other sites

actually im havin that problem since i joined the server for first time so. 

Share this post


Link to post
Share on other sites

Ok I will discuss a little bug about missing stats.

Stats can be bugs due to several factors and the most frequent percentage of bugs that occur due to lag on your network or server. But it doesn't affect the account that has been registered, so I think your stats could be lost but account will not. And from your explanation that you re-entered the server and and you get the word "your account is not registered" Maybe you used the wrong name or it could have been that when you first registration there were problems with your internet network so that during registration your data wasn't copied by the database, I've also experienced this before.

  • Confused 1

Share this post


Link to post
Share on other sites

Fix your internet if your internet have lag.
For your account problems, if you play with the current account and feel comfortable you can still use it, for the old stats we cannot refund because there is no evidence in the form of screenshots.

Sorry for your inconvenience, I hope you understand it.

Share this post


Link to post
Share on other sites

The server had a problem where activity wasn't getting logged, so the database went outdated and didn't sync your stats.

It should work fine now, sorry for that.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...